<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<meta property="og:title" content="Unheard, Overlooked, Exposed " />
<meta property="og:site_name" content="NACLA" />
<meta property="fb:app_id" content="" />
<link rel="shortcut icon" href="https://nacla.org/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="description" content="Property field_teaser" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california" />
<link rel="shortlink" href="https://nacla.org/node/12666" />
<meta property="og:site_name" content="NACLA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california" />
<meta property="og:title" content="Unheard, Overlooked, Exposed" />
<meta property="og:description" content=" In California, activists share healthcare resources with Indigenous migrant farmworkers who lack access to services due to language and cultural barriers." />
<meta property="og:image" content="https://nacla.org/sites/default/files/news-stories/image1.jpg" />
  <title>Unheard, Overlooked, Exposed | NACLA</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <style>
@import url("https://nacla.org/modules/system/system.base.css?r6c95g");
</style>
<style>
@import url("https://nacla.org/sites/all/modules/views_slideshow/views_slideshow.css?r6c95g");
</style>
<style>
@import url("https://nacla.org/sites/all/modules/simplenews/simplenews.css?r6c95g");
@import url("https://nacla.org/modules/field/theme/field.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/logintoboggan/logintoboggan.css?r6c95g");
@import url("https://nacla.org/modules/node/node.css?r6c95g");
@import url("https://nacla.org/modules/search/search.css?r6c95g");
@import url("https://nacla.org/modules/user/user.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/views/css/views.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?r6c95g");
</style>
<style>
@import url("https://nacla.org/sites/all/modules/ctools/css/ctools.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/nice_menus/css/nice_menus.css?r6c95g");
@import url("https://nacla.org/sites/all/themes/nacla/css/nice_menus.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/views_slideshow/views_slideshow_controls_text.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/views_slideshow/contrib/views_slideshow_cycle/views_slideshow_cycle.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/commerce/modules/cart/theme/commerce_cart.theme.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/date/date_api/date.css?r6c95g");
@import url("https://nacla.org/sites/all/modules/pullquote/css/pullquote_style_1.css?r6c95g");
</style>
<style>
@import url("https://nacla.org/sites/all/themes/nacla/css/styles.css?r6c95g");
</style>
	<link href='https://fonts.googleapis.com/css?family=Pontano+Sans|Cardo' rel='stylesheet' type='text/css'>
  <script type="text/javascript" src="https://js.squareup.com/v2/paymentform"></script>
  <script src="https://nacla.org/sites/default/files/js/js_s7yA-hwRxnKty__ED6DuqmTMKG39xvpRyrtyCrbWH4M.js"></script>
<script src="https://nacla.org/sites/default/files/js/js_XiJnibook4xA2MhdzOe4VT3fWK2I_vwjcm3xE2E81NI.js"></script>
<script src="https://nacla.org/sites/default/files/js/js_nn0hqTaeOtsd6Ydni25vuelLS7MdmeNDldfOlAL1nLE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-121133049-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="https://nacla.org/sites/default/files/js/js_FDyGajZMyh4_YvOH0RF036CuZBTbmI0fEoFY4KATwm4.js"></script>
<script src="https://nacla.org/sites/default/files/js/js_LQHRDTPEwEfl8OWUfOnrMi1oM73EMQeFKHxb4o2Jrf0.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-12666 node-type-newsstory section-unheard-overlooked-exposed-indigenous-workers-california" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="pagetop">
	<div class="wrap">
  	  	<header class="header" id="header" role="banner">
			      	<a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="https://nacla.org/sites/all/themes/nacla/logo.jpg" alt="Home" class="header__logo-image" /></a>
    	    				<div class="mastside">
    		  <div class="header__region region region-header">
    <div id="block-block-4" class="block block-block first last odd">

      
  <div class="donatebutton"><a href="/donate">Donate</a> <span style="font-size: 13.008px;">  </span></div>
<div id="social-profiles">
	<ul class="social-icons"><li><a href="http://www.facebook.com/nacla"><img style="height: 30px; width: 30px;" class="media-element file-default" data-delta="6" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/iconfinder_1_Facebook_colored_svg_copy_5296499.png?itok=8MbIaK-r" width="512" height="512" alt="" /></a></li>
		<li><a href="https://twitter.com/NACLA"><img style="height: 30px; width: 30px; border-width: 0px; border-style: solid;" class="media-element file-default" data-delta="5" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/iconfinder_Social-media_Twitter_4362955_0.png?itok=mvqUNkxQ" width="512" height="512" alt="" /></a></li>
		<li><a href="http://www.instagram.com/nacla_report"><img style="height: 30px; width: 30px; border-width: 0px; border-style: solid;" class="media-element file-default" data-delta="4" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/iconfinder_2018_social_media_popular_app_logo_instagram_3225191.png?itok=srbqamMF" width="512" height="512" alt="" /></a></li>
	</ul></div>
<p> </p>

</div>
  </div>
			</div>
  	</header>
	</div>
	<div id="navigation">
		<div class="wrap">
    	  <div class="region region-navigation">
    <div id="block-nice-menus-1" class="block block-nice-menus first odd">

      
  <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu__item menu-3060 menu-path-front first odd "><a href="/" title="" class="menu__link">Home</a></li>
<li class="menu__item menu-3118 menuparent  menu-path-nolink  even "><span title="" class="menu__link nolink" tabindex="0">Magazine</span><ul><li class="menu__item menu-15672 menu-path-node-11774 first odd "><a href="/nacla-report-americas" class="menu__link">What is the NACLA Report?</a></li>
<li class="menu__item menu-15727 menu-path-snaclaorg-edition-53-4  even "><a href="https://nacla.org/edition/53-4" title="" class="menu__link">Current Issue</a></li>
<li class="menu__item menu-15721 menu-path-recent-articles  odd "><a href="/recent-articles" title="" class="menu__link">Recent Articles</a></li>
<li class="menu__item menu-13238 menu-path-node-11407  even "><a href="/subscribe" title="Subscribe to the NACLA Report here!" class="menu__link">Subscribe</a></li>
<li class="menu__item menu-15915 menu-path-snaclaorg-frequently-asked-questions  odd "><a href="https://nacla.org/frequently-asked-questions" title="" class="menu__link">FAQ</a></li>
<li class="menu__item menu-3156 menu-path-node-16  even last"><a href="/advertising" class="menu__link">Advertise</a></li>
</ul></li>
<li class="menu__item menu-3466 menuparent  menu-path-nolink  odd "><span title="" class="menu__link nolink" tabindex="0">Web</span><ul><li class="menu__item menu-15712 menu-path-news-analysis first odd "><a href="/news-analysis" title="" class="menu__link">News and Analysis</a></li>
<li class="menu__item menu-3116 menu-path-news-photo-essays  even "><a href="/news/photo-essays" title="" class="menu__link">Photo Essays</a></li>
<li class="menu__item menu-3162 menu-path-news-interviews  odd "><a href="/news/interviews" title="" class="menu__link">Interviews</a></li>
<li class="menu__item menu-15716 menu-path-taxonomy-term-4840  even "><a href="/espa%C3%B1ol" title="" class="menu__link">En Español</a></li>
<li class="menu__item menu-15715 menu-path-taxonomy-term-4839  odd last"><a href="/news/reviews" title="" class="menu__link">Reviews</a></li>
</ul></li>
<li class="menu__item menu-15238 menuparent  menu-path-nolink  even "><span title="" class="menu__link nolink" tabindex="0">Columns</span><ul><li class="menu__item menu-3103 menu-path-column-7331 first odd "><a href="/column/7331" title="" class="menu__link">Border Wars</a></li>
<li class="menu__item menu-3107 menu-path-column-7334  even last"><a href="/column/7334" title="" class="menu__link">Rebel Currents</a></li>
</ul></li>
<li class="menu__item menu-3064 menuparent  menu-path-nolink  odd "><span title="Upcoming events related to Latin America" class="menu__link nolink" tabindex="0">Events</span><ul><li class="menu__item menu-15729 menu-path-upcoming-events first odd "><a href="/upcoming-events" title="" class="menu__link">Upcoming events</a></li>
<li class="menu__item menu-15730 menu-path-syoutubecom-channel-ucueddzrmoxvwcfzx-ytghyg  even last"><a href="https://www.youtube.com/channel/UCueddZrMOxVWcfzx_yTGhyg" title="" class="menu__link">Past Events</a></li>
</ul></li>
<li class="menu__item menu-3467 menu-path-node-25  even "><a href="/donate" class="menu__link">Donate</a></li>
<li class="menu__item menu-3148 menuparent  menu-path-nolink  odd last"><span title="" class="menu__link nolink" tabindex="0">About Us</span><ul><li class="menu__item menu-15713 menu-path-node-10658 first odd "><a href="/aboutus" class="menu__link">Who Are We</a></li>
<li class="menu__item menu-3149 menu-path-node-3  even "><a href="/history" class="menu__link">History</a></li>
<li class="menu__item menu-3152 menu-path-node-4568  odd "><a href="/nacla-people" class="menu__link">Staff &amp; Board</a></li>
<li class="menu__item menu-3153 menu-path-node-7  even "><a href="/employmentinternships" class="menu__link">Jobs/Internships</a></li>
<li class="menu__item menu-3154 menu-path-node-17  odd "><a href="/write-nacla" class="menu__link">Write for NACLA</a></li>
<li class="menu__item menu-16272 menu-path-node-12505  even last"><a href="/contact-us-0" title="" class="menu__link">Contact Us</a></li>
</ul></li>
</ul>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/unheard-overlooked-exposed-indigenous-workers-california" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-s0beWS47s_wN50fePwFY8G1aDUAxEaHwPwSJXvYwDpY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
		</div>
  </div>
</div>
<div id="page">
  <div id="main">

    <div id="content" class="column" role="main">
        <div class="region region-highlighted">
    <div id="block-block-25" class="block block-block first odd">

      
  <div class="mobile donatebutton"><a href="/donate">Donate</a></div>
</div>
<div id="block-block-29" class="block block-block last even">

      
  <div id="search_mobile"><form class="search-form" action="/search/node" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys">Enter your keywords </label>
 <input type="text" id="edit-keys" name="keys" value="" size="40" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7E-hXH-xwEc9qdDlDJMaEzplTbDvgahuJlaA7j3qfrQ" />
<input type="hidden" name="form_id" value="search_form" />
</div></form></div>
</div>
  </div>
      <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a></li></ol></nav>      <a id="main-content"></a>
                    <h1 class="page__title title" id="page-title">Unheard, Overlooked, Exposed </h1>
                                          


<article class="node-12666 node node-newsstory node-promoted view-mode-full clearfix" about="/unheard-overlooked-exposed-indigenous-workers-california" typeof="sioc:Item foaf:Document">

      <header>
                  <span property="dc:title" content="Unheard, Overlooked, Exposed " class="rdf-meta element-hidden"></span>
      
          </header>
  
  <div class="field field-name-field-teaser field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p> In California, activists share healthcare resources with Indigenous migrant farmworkers who lack access to services due to language and cultural barriers.</p>
</div></div></div><div class="fb-social-like-plugin">
  <fb:like  send="false" layout="button_count" show_faces="false" width="350" action="like" font="verdana" colorscheme="light" href="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california"></fb:like>
</div>

<div class="field field-name-field-twitter-button field-type-tweetbutton field-label-hidden"><div class="field-items"><div class="field-item even"><div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="Unheard, Overlooked, Exposed " data-counturl="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california" data-url="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california" data-lang="en" class="twitter-share-button">Tweet</a></div></div></div></div><div class="field field-name-field-author field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/author/Abraham Marquez and Zaydee Sanchez">Abraham Marquez and Zaydee Sanchez</a></div></div></div><div class="field field-name-field-newsstory-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-12-30T00:00:00-05:00">December 30, 2021</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="Early in the morning, Silvia Garcia develops a rhythm to quickly and most efficiently pick each grape branch before temperatures reach the high 90’s. (Zaydee Sanchez)" class="media-element file-default" data-delta="1" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/image1.jpg?itok=fDYFH9X4" width="650" height="433" /></p>
<p><em>An earlier version of this article was <a href="https://www.palabranahj.org/archive/unheard-overlooked-and-exposed" target="_blank">published</a> in<a href="https://revistamugica.com.ar/el-fmi-aposto-y-perdio-por-que-pagarle/"> </a>palabra.</em></p>
<p><span class="dropcaps">T</span>he scene repeats itself every morning for Silvia Garcia, who described how something like muscle memory automatically moves her hand toward the snooze button.</p>
<p>Five more minutes of eye rest, she said, like a morning mantra.</p>
<p>“We are up early because I have to wake my kids up and get them ready for the rest of the day, and also get to the fields,” said Garcia, an Indigenous farmworker from Mexico’s Guerrero state.</p>
<p>After dropping the kids off at her parent’s house on a recent summer morning, Garcia and her husband are harvesting fruit by 4:30 am.</p>
<p>They are not alone. Labor statistics say <a href="https://www.labormarketinfo.edd.ca.gov/file/agric/ca-ag-employ-map-2020.pdf" target="_blank">407,300</a> workers—mostly Mexican and many undocumented—prepare, maintain and harvest fruit, nuts and vegetables up and down the nation’s richest agricultural state.</p>
<p>But often overlooked in these numbers is a growing population of farmworkers for whom even Spanish is a foreign language. <span class="pullquote">At least 165,000 of California farmworkers are believed to be migrants from Indigenous communities in Mexico.</span> The coronavirus pandemic has exposed them to serious gaps in health care. Even before Covid-19, doctors, vaccines and medicine were well out of reach of Indigenous migrant workers who live in fear and mistrust on the margins of U.S. society.</p>
<p>A recent <a href="http://www.indigenousfarmworkers.org/health.shtml" target="_blank">study</a> of California’s farm hands revealed that very few migrants of Indigenous origin are covered by medical insurance; six of every 10 Indigenous migrant women have not visited a doctor in the United States. Moreover, as one Indigenous farmworker said, the sick from his community are more likely to be willing to cross back into Mexico—despite the danger and cost—than face uncertainty and a perceived threat of deportation in California clinics and hospitals.</p>
<p><span style="font-size:20px;">Isolated by Language</span></p>
<p><span class="dropcaps">G</span>arcia is among a population of Indigenous farmworkers in California that, according to one <a href="http://www.indigenousfarmworkers.org/indigenous_languages.shtml" target="_blank">study</a>, speak 23 different languages. Most arrived from 13 different Mexican states. More than half speak Mixteco and another 30 percent speak Zapoteco. These are the dominant Indigenous languages in the Mexican state of Oaxaca and the country’s south-central region. Tlapaneco, Garcia’s family’s language, is spoken by just under 10 percent of California’s farmworker community.</p>
<p>Diversity in languages poses an obstacle for California officials hoping to extend pandemic health care services into the state’s rural reaches.</p>
<p>“Indigenous farmworkers are at a severe disadvantage when it comes to obtaining health care in California. They access care at rates far below the general population and decidedly lower than other Mexican-origin farmworkers,” according to the indigenous farmworker <a href="http://www.indigenousfarmworkers.org/health.shtml" target="_blank">study</a>. A telling statistic: while 86 percent of women in California have seen a doctor, the number drops <a href="http://www.indigenousfarmworkers.org/health.shtml" target="_blank">to 75 percent</a> of women farmworkers, and then to 62 percent among indigenous women.</p>
<p>The Indigenous population is one of the poorest in California and is routinely under-represented in U.S. health care, according to the <a href="http://www.indigenousfarmworkers.org/health.shtml" target="_blank">farmworkers study</a>.</p>
<p>“Only nine percent of Indigenous Mexican interviewees were covered [by health insurance] and nineteen percent of their spouses,” the study said. Health insurance covers 31 percent of the non-Indigenous farmworker population, and their children are more likely to have some type of coverage if they were born in the United States. If a family lives below the poverty line, publicly funded healthcare programs are available.</p>
<p><img alt="In the family living room Silvia Garcia and her family gather to watch movies and spend time together after long work days in the fields. (Zaydee Sanchez)" class="media-element file-default" data-delta="3" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/image4.jpg?itok=yQupNaP8" width="650" height="433" /></p>
<p><span style="font-size:20px;">Language as a Healthcare Obstacle</span></p>
<p><span class="dropcaps">T</span>he variety of Indigenous languages spoken in California’s farm fields reflects the diversity of Mexico’s Indigenous people. There they speak <a href="https://www.visitmexico.com/en/blog/indigenous-languages-that-mexico-conserves" target="_blank">68</a> officially recognized native languages which in turn are subdivided into more than 350 linguistic variants.</p>
<p>For decades, Indigenous people from Mexico have migrated north to find work and a path out of poverty. Along the way, though, they face cultural and linguistic obstacles that hinder access to health care. A large number come from remote communities in Mexico and start out on the migrant trail with low understanding of medical terminology and services, and the bureaucracies that frame health care. Women are hesitant to speak to male doctors and nurses, especially about reproduction and sexuality.</p>
<p>Because of mistrust and the high cost of uninsured health care in California, many migrant workers seek services in Mexico. Even the undocumented will go to doctors in Tijuana and risk dangerous and expensive crossings back into the United States.</p>
<p>“When they get seriously ill, they go to Mexico, and afterward they brave the border to get back. Few use the medical services [in California],” <a href="http://www.indigenousfarmworkers.org/health.shtml" target="_blank">said</a> a 36-year old Triqui farmworker in the Salinas Valley.</p>
<p>Not even 19 months of a pandemic have stemmed a reluctance made worse by a fear that law enforcement will discover them. People with no representation or legal status have avoided hospitals during the pandemic “out of fear that their information might be released to ICE,” said Ismael Castro, a project manager at Building Healthy Communities organization in the Boyle Heights neighborhood of Los Angeles.</p>
<p>Despite the best intentions of some lawmakers and activists, there are not enough Indigenous language interpreters.</p>
<p>“Interpreting is always required under state and federal law, that also includes Indigenous language interpreters too,” said Marisa Lundin, legal director of the California Rural Legal Assistance organization.</p>
<p>California’s Central Coast farmlands, around Ventura, lead the state in hiring Indigenous-language interpreters, mostly Mixteco speaking, reflecting the local farmworker population. But even there, few services exist for Zapotec and Triqui speakers, the second and third most common languages in the fields.</p>
<p>Elsewhere, compliance with the medical interpreter rule is hard to find. From the fields where Garcia works, near Kingsburg, the nearest hospital or emergency clinic is 12 miles away. No one there speaks Tlapaneco, and they don’t have translators on stand-by. Staff at the facility said that with some lead time, they can find a Mixteco translator. This gap can cause critical delays in emergencies.</p>
<p>More often, hospitals rely on patients to bring someone who can translate, even a child. This is risky, experts said, as it can lead to misunderstandings of technical terms and procedures.</p>
<p><span style="font-size:20px;">COVID-19 and Vaccine Information</span></p>
<p><span class="dropcaps">G</span>arcia said that because of the language barrier, Indigenous farmworkers are not well informed about professional health care clinics and frequently don’t know where to go when they are ill. To address this issue, she has become a healthcare activist in her community. In 2020, this dynamic became an acute concern. Early in the pandemic, death <a href="http://covid19farmworkerstudy.org/survey/wp-content/uploads/2021/02/CA-COFS-Phase-One-Final-Report.pdf" target="_blank">rates</a> were high in urban communities. But the pattern reversed, and rural areas have seen increased death rates. Low-wage workers and immigrant communities are at higher risk of infection and death. Therefore, getting the right information about the virus and vaccines translated into the right language can be lifesaving.</p>
<p>Motivated to help her Indigenous community, Garcia started working for <a href="https://www.centrobinacional.org/" target="_blank">Centro Binacional Para el Desarrollo Indígena Oaxaqueño</a>. “My schedule was the same; I will show up at 4 am or 5 am at the fields, but [now] to provide them with information about Covid-19 testing and safety measures they can practice,” Garcia said.</p>
<p>The organization turned Garcia into a bridge of information, from mainstream U.S. healthcare to her Indigenous community.</p>
<p>What she preaches is the scary reality about Covid-19 and California’s Central Valley. The virus attacks the lungs and respiratory system, and the valley’s air is notoriously laden with pesticides, dust, and petrochemical pollution. A region that stretches from Bakersfield to Stockton <a href="https://www.researchgate.net/publication/40894933_Outdoor_air_pollution_and_uncontrolled_asthma_in_the_San_Joaquin_Valley_California" target="_blank">ranks</a> amongst the highest in California for asthma and asthma-related hospitalizations.</p>
<p>Garcia’s advocacy with the United Farm Workers Foundation has also been a channel for her drive to educate migrants about free essential services, such as not having to pay a fee to apply for protection from deportation through the Deferred Action for Childhood Arrivals (DACA), Covid-19 vaccine events, food distribution sites, and even masks and hand sanitizers.  </p>
<p>University of Purdue researchers say that “about <a href="https://apnews.com/article/philanthropy-california-coronavirus-pandemic-united-states-c20deca40645679538bd4e779c3c08f5" target="_blank">9,000</a> agricultural workers in the United States have died of Covid-19 and nearly a half-million have been infected.”</p>
<p><span class="pullquote">Structural inequalities in U.S. healthcare and economic systems increase the risk of exposure and mortality for farmworkers.</span> They believe they cannot miss work. And unlike most other laborers, farmworkers don’t have comprehensive workplace rights, like sick pay or vacation time. If they have to take time off, it’s often money out of their pocket.</p>
<p>The coronavirus has cut life expectancy for everyone in the United States. But for Black and Latino populations it now means <a href="https://www.pnas.org/content/118/5/e2014746118" target="_blank">three to four years shorter life spans</a> than for white people.</p>
<p>California does not collect <a href="https://apnews.com/article/philanthropy-california-coronavirus-pandemic-united-states-c20deca40645679538bd4e779c3c08f5" target="_blank">data</a> on recipients’ occupations, so it is unclear how many farmworkers have been vaccinated. However, throughout Central Valley’s fields, mobile vaccination clinics can be found. In addition, the UFW Foundation hosts vaccination events each month.</p>
<p>“In the early stages, we were struggling with getting farmworkers vaccinated,” said Jorge Medrano, an organizer with the UFW Foundation. “Once we were able to get testimonies from some Indigenous farmworkers that got vaccinated, that helped us a lot, they were able to talk to their own community.” It takes time, patience, and empathy, Medrano added, to build trust with the Indigenous community.</p>
<p><img alt="Silvia Garcia fills each brown paper square with grapes. One square amounts to 36 cents. (Zaydee Sanchez)" class="media-element file-default" data-delta="2" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/image3.jpg?itok=CUF7gnW3" width="650" height="433" /></p>
<p><span style="font-size:20px;">From Farmworker to Activist</span></p>
<p><span class="dropcaps">“W</span>e took the streets and marched in Washington, D.C. and chanted so that Congress could hear us,” Garcia said, recalling the UFW protest she joined this fall in Washington, D.C.</p>
<p>The march was in support of the <a href="https://www.farmworkerjustice.org/wp-content/uploads/2021/03/FarmWorkforceModernizationAct-FactSheet-FJ-2021.pdf" target="_blank">Farm Workforce Modernization Act</a>, which would provide undocumented farmworkers and their families clearer paths to citizenship.</p>
<p>The bill, passed by the U.S. House of Representatives but stalled in the Senate, is fuel for Garcia’s activism.</p>
<p>“I am driving to Bakersfield and other areas to help with translating vaccine and health care information into Tlapanec and Nahuatl,” Garcia said.</p>
<p>Legalization is needed to help overcome the farm industry’s chronic complacency about the health and well-being of the workers it relies on, Garcia said. Ultimately, she added, healthcare information should be available in all languages to avoid confusion. </p>
<p>Companies that own the fields do not provide information on where workers can access health care services or vaccine information. She said that’s an injustice, and it has her determined to start a new organization to provide all manner of information, but especially about health care, to Indigenous-language communities.</p>
<p>“If we educate more people in their language about health care services, the virus, and the vaccine, we can save lives,” Garcia said.</p>
<hr /><p><strong><em>Abraham Marquez</em></strong><em> is a freelance writer from Inglewood, California, focusing on immigration, and politics.</em></p>
<p><strong><em>Zaydee Sanchez</em></strong><em> is a visual storyteller and documentary photographer focusing on human rights and social change. Zaydee is based in Los Angeles.</em></p>
</div></div></div>
  
  
</article>
<div id="block-fb-social-fb-like-button" class="block block-fb-social even">

      
  <div class="fb-social-like-plugin">
  <fb:like  send="false" layout="button_count" show_faces="false" width="350" action="like" font="verdana" colorscheme="light" href="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california"></fb:like>
</div>


</div>
<div id="block-tweetbutton-tweetbutton-tweet" class="block block-tweetbutton odd">

      
  <div class="tweetbutton-tweet tweetbutton"><a href="http://twitter.com/share" data-size="medium" data-count="horizontal" data-via="" data-related=":" data-text="" data-counturl="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california" data-url="https://nacla.org/unheard-overlooked-exposed-indigenous-workers-california" data-lang="en" class="twitter-share-button">Tweet</a></div>
</div>
<div id="block-block-9" class="block block-block last even">

      
  <p style="text-align: center; "><img alt="" src="/sites/default/files/styles/small/public/black%20n%20logo.jpg?itok=_XxLGjiu" style="width: 30px; height: 30px; border-width: 3px; border-style: solid; " /></p><p style="text-align: center; ">Like this article? Support our work. <a href="http://nacla.org/donate">D</a><a href="/donate">onate</a> now. </p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.tweet .action-buffer-container i, .tweet.opened-tweet .action-buffer-container i, .tweet.opened-tweet.hover .action-buffer-container i  { background-position: -3px -3px !important; } .tweet .action-buffer-container i { background-position: -3px -21px !important; }
/*--><!]]>*/
</style><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.tweet .action-buffer-container i, .tweet.opened-tweet .action-buffer-container i, .tweet.opened-tweet.hover .action-buffer-container i  { background-position: -3px -3px !important; } .tweet .action-buffer-container i { background-position: -3px -21px !important; }
/*--><!]]>*/
</style>
</div>
          </div>

    
          <aside class="sidebars">
                  <section class="region region-sidebar-second column sidebar">
    <div id="block-block-30" class="block block-block first odd">

        <h2 class="block__title block-title">Newsletter Sign-up</h2>
    
  <p>Sign up for our NACLA Newsletter <a href="https://nacla.org/newsletter">HERE</a></p>

</div>
<div id="block-block-6" class="block block-block even">

      
  <p><a class="twitter-timeline" data-widget-id="441091814510981120" href="https://twitter.com/NACLA">Tweets by @NACLA</a> <script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script></p>

</div>
<div id="block-block-19" class="block block-block odd">

        <h2 class="block__title block-title">Support NACLA! </h2>
    
  <p style="margin-left: 15px">As the Americas stand at a crossroads, NACLA's research and analysis remains as important as ever. <strong>Can we count on your to support our work?</strong><br /><a href="https://nacla.org/Donate" style="text-align: center; background: rgb(152, 0, 0); padding: 20px; margin-top: 10px; margin-bottom: 10px; font-size: 18pt; color: rgb(255, 255, 255); font-family: Arial, Helvetica, sans-serif; display: inline-block;" target="_blank">DONATE NOW!</a></p>

</div>
<div id="block-block-18" class="block block-block last even">

        <h2 class="block__title block-title">From NACLA Partners</h2>
    
  <p style="margin-left: 15px;"><a href="https://as.nyu.edu/content/nyu-as/as/research-centers/clacs.html" style="font-size: 13.008px;" target="_blank"><img class="media-element file-default" data-delta="6" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/650px_wide/public/clacslogo.jpg?itok=Hy5SpfON" width="512" height="512" alt="" /></a></p>
<p style="margin-left: 15px;"><a href="http://lap.sagepub.com/" target="_blank"><img height="220" width="220" class="media-element file-medium" data-delta="2" typeof="foaf:Image" src="https://nacla.org/sites/default/files/styles/medium/public/LAP-Square-FINAL.jpg?itok=UtSdBkDj" alt="" /></a></p>
<p style="margin-left: 15px;"><a href="http://lap.sagepub.com/" target="_blank"><strong>Latin American Perspectives</strong></a> is a theoretical and scholarly journal for discussion and debate on the political economy of capitalism, imperialism, and socialism in the Americas.</p>

</div>
  </section>
      </aside>
    
  </div>
	</div>
<div id="pagebottom">
	<div class="wrap">
  	  <footer id="footer" class="region region-footer">
    <div id="block-block-8" class="block block-block first odd">

      
  <p>n</p>
</div>
<div id="block-menu-menu-footer-menu" class="block block-menu even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-expanded first expanded"><span title="" class="menu__link nolink" tabindex="0">INFO</span><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://nacla.org/aboutus" title="" class="menu__link">About</a></li>
<li class="menu__item is-leaf leaf"><a href="/nacla-people" title="" class="menu__link">Staff &amp; Board</a></li>
<li class="menu__item is-leaf last leaf"><a href="/employmentinternships" title="" class="menu__link">Jobs</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><span title="" class="menu__link nolink" tabindex="0">SUPPORT US</span><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/donate" title="" class="menu__link">Donate</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://nacla.org/subscribe" title="" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><span title="" class="menu__link nolink" tabindex="0">MAGAZINE</span><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.tandfonline.com/toc/rnac18/current" title="" class="menu__link">Current Issue</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.tandfonline.com/loi/rnac20" title="" class="menu__link">Archives</a></li>
<li class="menu__item is-leaf last leaf"><a href="/advertising" title="" class="menu__link">Advertise</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><span title="" class="menu__link nolink" tabindex="0">CONNECT</span><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/nacla" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/NACLA" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.instagram.com/nacla_report/" title="" class="menu__link">Instagram</a></li>
</ul></li>
</ul>
</div>
<div id="block-block-1" class="block block-block last odd">

      
  <p>NACLA | c/o NYU CLACS, 53 WASHINGTON SQ. SOUTH FL. 4W, NEW YORK, NY 10012 | TEL: (212) 992-6965</p>
<p>Copyright NACLA 2019<br />
	The North American Congress on Latin America is a 501(c)3 not-for-profit organization.</p>

</div>
  </footer>
	</div>
</div>
    <div class="region region-page-bottom">
    <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/nacla.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script>  </div>
<script src="//platform.twitter.com/widgets.js"></script>
</body>
</html>
